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Chapter 1: Introduction
In This Chapter:

Paperless allows you to easily scan, store and organize receipts

Installing & Launching

and documents. By storing documents digitally, you’ll reduce the
clutter around you, and your use of paper.

Registration

Here are some things you can do with Paperless:

System Requirements &
Troubleshooting

Quick Retrieval of Documents, Receipts, and other Items
If you've ever looked for a receipt for a warranty repair, or for a
document you filed weeks ago, youʼve probably felt the frustration that
comes with all the trouble finding them. With Paperless, receipts,
documents, and other library items are located quickly and easily.
Fast Data Entry
Given all the power that Paperless brings, you may think it takes lots of
time to enter new receipts and documents. Actually, Paperless can
significantly reduce data entry effort: as you add more items to your
library, Paperless makes things faster by looking at previous receipts
and documents and filling in the information for you. You can also take
advantage of your scannerʼs OCR (Optical Character Recognition)
software, or the built-in Paperless OCR engine, which can at times
automatically recognize and autofill certain fields.
Expense reports
Do you have to prepare expense reports? If so, Paperless can help.
Once you store your receipts in Paperless, you can select the receipts to
email, print, or export to PDF.
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Check For Updates

Notes

Taxes and Accounting
In many cases, the IRS (or other tax authority) will accept electronic
copies of your receipts. Paperless makes gathering information for taxes
a snap!
Warranties
If you have ever had to get a product repaired under warranty, you know
how hard it is to find the receipt, or even the information to prove it is
under warranty. With Paperless, simply scan in the receipt and warranty,
add some notes about the product, and youʼll be able to find them at a
momentʼs notice.
Rebates
Everyone is enticed by rebates, but handling the paperwork and
remembering them is a huge hassle. With Paperless, scan the rebate in,
along with a note that it is a rebate. Youʼll now be able to search for and
find the rebate, without even leaving your desk!
Flexible Spending
Do you have a flexible spending plan or a cafeteria plan at work? If so,
then you know how much of a pain it is to gather up all the paperwork
when the time comes to submit the receipts. With Paperless, put items
into a category called Medical or Flexible Spending, then create a smart
collection for the time period - say, the last six months. Next, select the
receipts, hit print, and you've already handled most of the work.
Integrate with Quicken
Paperless supports exporting receipts to the Quicken QIF format. After
exporting you can easily import receipts into Quicken.
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Store multiple libraries
Paperless allows you to have multiple libraries for your data. This lets
you separate out receipts for each year, each project, or each company,
if you have multiple ones. It also lets you separate your documents, and
makes backups easier.
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Installing & Launching
Tip: Before installing Paperless, make
sure to install the drivers for your
scanner software, and verify that your
scanner is working correctly with its
software. Doing a quick test scan with
your scanner prior to installing
Paperless will help ensure that you
arenʼt taken by surprise by any
problems with your scanner.

1

To install Paperless:

1

Double-click the Paperless installer
icon.
0

2

Follow the prompts as indicated.

Once the installation is complete, youʼll
be ready to start using Paperless. A
Paperless shortcut will automatically be
created on your Desktop.
To launch Paperless, simply doubleclick the Paperless icon on your
Desktop.
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Registration
To register Paperless:
• When you first launch Paperless, you will be prompted
to register the software or operate it in Demo Mode.
• Click on the hyperlink to go to the Mariner website, where
you can purchase a license if you havenʼt already done so.
• Click Not Yet to continue to use the software in trial mode.

Note: The trial period lasts 30
consecutive days from the first
time you enter into the trial
period. After this trial period
you will either need to
purchase a license to continue
using the software or discard it
from your computer.
• Click Enter Serial to enter the serial number.

1

Enter your name and organization.

Enter your serial number, provided on the back of the
2 disk sleeve on a sticker, or in your email receipt.

3 Click OK when you are finished. Follow the prompts to
create a new library (see Creating a Library, p.17).
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1
2

3

1

Check For Updates
You can check for updates. Hereʼs how:

1 Click on the Help Menu.
2 Select Check for Updates...
Once selected, Paperless will check for any updates;
if one is available, you will be taken to the software
downloads page to download the latest version of the
software. Otherwise, a dialog box will let you know
that youʼre using the latest version.

2

You can also set Paperless to automatically check
for updates by checking the option in the Updates
tab of Preferences (Edit --> Preferences).
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System Requirements & Troubleshooting
System Requirements
• Windows Vista or Windows 7
• Windows Vista or Windows 7 Professional editions required for library encryption support
• US English system using US Dollar currency formatting
If using a scanner with Paperless:
• Latest version of Adobe Reader

Tip: Remember that
the more information
you import into your
library, the more free
hard disk space you
will need! Make sure
to keep enough
space free for you to
grow your libraries to
the size you want
them to be.

• Fujitsu ScanSnap scanner (recommended) or TWAIN scanner
• Latest version of driver software for your scanner

Troubleshooting
If youʼve gone through the documentation and are still having problems with
Paperless, weʼre here to help!
For technical support, please visit http://www.marinersoftware.com/support. We
make every effort to reply promptly, in most cases within 24 hours.

For updates, tips and tricks,
information about other Mariner
products, user group discount
information, and articles for user
group newsletter publication,
visit our web site at:
http://www.marinersoftware.com

We would also love to hear if you have an idea or feature request to make Paperless
better! Email us at ideas@marinersoftware.com to help us improve our software.
You can also find a friendly community of Paperless users in the Mariner Software forums:
http://www.marinersoftware.com/forum/
Thank you for using Paperless! We look forward to hearing from you.
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Paperless Notes
Notes
Before using Paperless, you should have a basic knowledge of the Windows Operating System (OS). You should
understand pointing, clicking, double-clicking, dragging, and how to choose menu commands. You should also know
how to operate dialog boxes, re-size windows, and use the Clipboard. If you arenʼt familiar with these or other basic
operations or terminology, refer to the Help documentation included with your computer.

Errors
If you encounter any problems using the program, please visit www.marinersoftware.com/support to browse our online
Knowledgebase or to ask a question.
If you experience a crash using Paperless, itʼs usually helpful for us to know what you were doing, the version of
Paperless you are using, the version of Windows OS you are running, and lastly, the kind of computer you are using.

Thanks
Thank you to those who have helped improve this product with suggestions, information or bug reports.

11 of 62

2

Chapter 2: Setup
In This Chapter:

Once youʼve installed the software, youʼll need to set up your scanner to

Scanner Setup

scan your receipts, as well as customize your preferences for documents
and receipts. This is accomplished via the Preferences Menu.

Scanner Preferences

Scanner Setup

Scanner Troubleshooting
Files Preferences

The scanner preferences controls how Paperless works with your
scanner.
Before attempting to import to Paperless directly from your scanner,
make sure that your scanner is set up correctly and you can import
scans successfully. Also, ensure you have installed any drivers and
software needed to import from you scanner.
Most scanners include some sort of software that allows you to configure
and initiate scans, as well as export scanned images to image or PDF
files on your hard drive. Examples of these programs include:
- ScanSnap Manager (for Fujitsu ScanSnap scanners)
- MP Navigator (for some Canon all-in-one scanners)
- Epson Scan (for most Epson scanners)
Before using Paperless, make sure that your scanner is operating by
producing some test scans with the software that was included with your
scanner. If you encounter issues while testing your scanner before
attempting to use it with Paperless, please contact your scannerʼs
manufacturer for troubleshooting assistance.
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Scanner Preferences
To set-up your scanner:

1 Choose Preferences from the Paperless Edit menu.
2 Choose from the options below:
TWAIN Scanner - Sets Paperless to use a Twain complaint
scanner.
Select Default Scanner - Choose your default scanner from
the sources listed in the dialog that appears. If for some
reason your scanner appears in the list twice, selecting either will usually work.

Scan Snap Scanner - Select this if you are using a ScanSnap Scanner.
Automatically open Scan Manager when Paperless Import starts - Check this to automatically open the Scan
Manager when you are importing an item.
Show Items imported dialog after processing scanned items - Check this to display the imported item dialog after you
have scanned an item.
Show Items imported dialog after processing dropped items - Check this to display the imported item dialog after you
have dragged and dropped in an item.
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Scanner Troubleshooting
If you have problems with your scanner and Paperless, it is often the case that your scannerʼs driver software is involved.
Please contact your scanner vendor for assistance. You can also:

1

Verify that you have the latest scanner
drivers for your scanner. Check the
manufacturer's website.

5
6

0

Follow the instructions that came with the
scanner in order to setup the drivers.
0

Verify that you can scan items with your
scanner using the software that shipped with it
before proceeding to any other troubleshooting.
0

Choose Preferences... from the Paperless
Edit menu.
0

0

Click on the Scanner tab.
Select your scanner from the options provided.

0

If none of the above methods work, please contact your scanner vendor for assistance or visit
www.marinersoftware.com/support.
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Files Preferences
The Files preferences tab controls how you work with the items in your libraries:
• PDFs: Use external Viewer check this option to open PDF
items in Acrobat (or your default
external PDF viewer).
• PDFs: Write Metadata - this option
will cause Paperless to store
information in your items. While
this information is not normally
visible, it can be seen in your PDF
Viewer by showing the info and
clicking on keywords. This is
helpful in case you need to reimport information into Paperless,
as you won't have to re-type it.
• PDFs: Default PDF viewer - select
your default viewer from the menu.
(The menu will gray out if you
select the external Viewer option
above.)
• Files: Perform OCR on imported/scanned files - Checking this will enable Paperlessʼ built in OCR engine to attempt
to glean information from your files. This is not 100% accurate and can take some time to perform. Users may want to
turn this off if the results are poor or if it takes too much time. If youʼve installed the ABBYY OCR software, included with
certain ScanSnap Manager versions, checking this box will cause ABBYY to perform OCR operations as scans are
acquired and imported into Paperless.
Files Preferences continued on next page...

15 of 62

• Files: Auto fill receipt information
from previous files - if this is turned
on, Paperless will search through your
receipts after you type in a merchant or
title and fill in the category and payment
method/sub-category fields.
• Files: Confirm deleting files - check
this to be presented with an alert each
time you choose to delete a file.
• Files: Confirm save changes. - check
this to be presented with an alert each
time you make a change to an item.
• Files: Append date to filenames - if
checked, Paperless will add the date to
the end of your itemsʼ filenames.
• Files: Enable Library Drop folder when checked, all items dropped into the Library.paperless\Drop folder are imported to the library.
• All imported and scanned items will be - choose from the menu to either add your items directly to
Paperless or load them into Paperless Import for pre processing.
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Chapter 3: Libraries
In This Chapter:
Creating a Library

Paperless allows you to create libraries that are primarily designed

Renaming or Moving
Libraries

to store and organize your receipts, documents, and other items. It
also allows you to store your libraries wherever you want, although
typically this would be in your Documents folder.

Automatically Opening
Libraries

Creating a Library
1

To create a library:

1

Choose New Library… from the File menu, or type Ctrl+N.

2

Check Create Empty Library.

Create Library based on: Check this to create a new library
based on the Library of your choosing. The new library will
contain the same list of collections, fields, and other metainformation, without the actual contents of the original
library. This is useful when creating a new library at the
beginning of a year.

2

Encrypt library - this feature is only supported on
professional versions of Windows Vista and Windows 7.
Checking this box will make the library encrypted at the
Windows level. The encryption is a feature of professional versions of Windows Vista and Windows 7 and Mariner
Software will not be able to provide assistance with Windows encryption. Please use this option with care.
Creating a library continued on next page...
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Open library in new window - check this to launch a new window for your library.

3

Click OK.

3

A new dialog will appear, prompting you to name your new library
and choose a location for it. You can also choose to open your
library in a new window.
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Renaming or Moving Libraries
Moving and renaming libraries is a simple task that is accomplished through Windows Explorer.
In order to rename a library, do the following:

1
0
0

Locate the library folder in Windows Explorer.

1

Quit Paperless.
Use Windows Explorer to rename or move the library folder.

0

Re-launch Paperless. You may need to use the Open
command (in the File menu) to open your library again in
Paperless.
If you do not know where your library file is normally kept, you can
determine its path by choosing Open... from the File menu. By
default, the Open Paperless Library dialog will show the path of the
library you are currently using. Be sure that the name you choose
ends in .paperless; Paperless will not be able to open the file if it
does not.
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3

Automatically Opening Libraries
Paperless will open the library or libraries that were open when the application last quit.
Simply open the libraries you want to have open on next startup of the application and
quit Paperless.
If a library is closed, you can use the Open Recent menu item under the File menu to
open recently used libraries. Also, if you have two libraries open when you quit,
Paperless will startup with the latest of the two that you opened.
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Chapter 4: Using Paperless
In This Chapter:

Paperless is easy to use for multiple purposes. This chapter
deals with the main functions of the application, using receipts
and documents as examples.

Scanning Files
Working with Your Items
Using Collections to
Organize Data
Exporting, Emailing and
Saving
Importing
Printing Items
Reports
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Scanning Files
To scan a single-page item, or to scan
many individual single-page items using a
ScanSnap or other scannerʼs automatic
document feeder (ADF):

1

2

1

Click on the Scan icon in the toolbar,
select Scan... from the File menu, or type Ctrl+R.

Tip: Single sided (or simplex) vs. double
sided (or duplex) scanning is set in the
scannerʼs driver software settings.
0

To scan a receipt or document that contains
multiple pages, click on the Multi Scan icon in the
toolbar, select Scan Multi-Page... from the File
menu, or type Ctrl+Alt+R.
0

The Paperless Import Window launches. Click
the Scan button to scan your document.
0

The scanner driver software takes over and
allows you to scan or choose scanning options. The
interface varies depending on the brand and model
of your scanner.

3

Scanning Files continued on next page...
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When your scan is complete, your
item will be displayed in the
Paperless Import window, where
you can use the various buttons in
the toolbar to manipulate the image.
The top right pane of the Import
window will display the documentʼs
OCR results, provided you had
checked the “Perform OCR on
import/scan” box at the bottom of
the window or in Preferences. If not,
you can simply click the OCR button
to process the recognition engine.
The bottom right pane of the Import
window will display metadata fields,
which may be automatically
populated with values if you had
checked the “Autofill Receipt Fields”
box. If not, you can manually enter
the data now or when viewing the
document in your Library.

5

0

Click Done to add the scanned
item to your Paperless library.
Popup dialog boxes will display the
processing status and tell you when the import is complete, at
which point your document will appear as part of your Library Inbox.
The Library Inbox is a holding area for documents that have not yet been processed.
Scanning Files continued on next page...
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0

You can enter information about an item while it
is in the Inbox, by using the pane on the right.
For your convenience, some
of the fields may be
automatically filled in, based
on the information associated
with similar items already in
your Paperless library (and
only if the option is selected in
your Files Preferences).

Hint: You can add custom fields, and control which fields
appear in the Details pane. See Library Info, p.55 for
more information.

6

0

Once you have assigned all
the information you want to an
item that has been added to
your library, click Apply to save
that information, or Done to save
that information and move the
item out of your Inbox and into
your Paperless library.

7
Hint: To view an item while you are inputting its information, simply click the
Quick Look button in the toolbar to open the image in a Quick PDF Viewer that
you can view alongside the Paperless window. Alternatively, use the Combo or
Icon views in the Paperless window (see The Main Window, p. 26).
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Working with Your Items
Working with your items is easy in Paperless - there are several ways to view them in your library.

A Paperless library in Detail view
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The Main Window
Paperless allows you to change the way you view your data.
The main window has three panes:

1

The pane on
the left (the
source list pane)
orders your
Library by Inbox,
Recent
Documents, and
Collections;

1

3

2

0

The pane on
the right (the
details pane)
displays
information about
a selected item;
and
0

The middle
pane (view pane)
displays your
items in various
ways, depending
on the view you choose:
The Main Window continued
on next page...

Note: If you move your mouse close to the intersections of the main windowʼs
panes, you can change their size. Paperless remembers the window positions
as well as the sizes of these panes.
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1

Combo View: The bottom portion of this view
displays a list of your items, while the top portion displays
a graphical view of the selected item.If you move the
splitter between the two panes in the Combo view, you can
collapse either the list view or graphical view. In order to
restore either view, simply slide the splitter back to the
middle. You can also use the buttons between the panes to
toggle between items and open them in their own
windows.

1

0

Detail View: This displays a list view of your items
(see image on the previous page). You can easily sort your
items by clicking on the name of any of the available fields
- such as Type, Title, Date, or Category (this trick is also
useful in the Combo View. You can also right click in the
Detail View or the list portion of the Combo view to see
options in the contextual menu that allow you to customize
columns and sorting.
0

Icon View: This
displays a graphical view
of your items.

Tip: Use the slider
bar at the bottom
right of the Icon
View to change
the size
of your
View
Preferences
icons.

You can also enable a calendar display at
the bottom of the source list pane in any
view, by clicking on the calendar icon at
the bottom left of your screen. The
calendar will highlight dates when you
have imported items in light gray and the
current date in dark gray. Selecting a date
will highlight it in blue and display any
items you imported on that date in the
view pane.
Note that an item can have 2 dates: a “Date” (the date on the
document itself, like a date on a receipt) and an “Import Date.”
The calendar uses “Date” for its highlights.
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View Preferences
The View preferences tab allows you to control the main windowʼs display settings:
• Show item counts - check this
option to display item counts in
your Library and Collections.
• Background Color - this menu
allows you to select the view
paneʼs background color.
• Text Color - this menu lets you
control the font color of your
itemsʼ list view.
• Default Thumbnail Sort Order these options let you sort your
thumbnails (including icons in
Icon view, and list items in the
Combo and Details views) by
field, in ascending order.
• Default Thumbnail View choose which view - Combo, List
(Detail) or Icon - will be your
default.
• Preview as PDF in Combo View - check this to preview your items
as PDF documents when using the Combo view. Checking this gives
you enhanced viewing capabilities of the selected item in the Combo
view.
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Viewing or hiding item info
To view or hide the detail pane:

1 Select an item from the list.

0

Click on the Show Details / Hide Details icon in the Toolbar, or choose Show
Details / Hide Details from the View menu. The information will either be displayed
or hidden from the main windowʼs right pane.

Note: You can hide details regardless of what you have selected, but you need to select an item before Show
Details will be enabled.
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Viewing and editing items
To see an item in its own window:

1

Double-click the item to open the Paperless PDF Viewer; or

0

Single click on the item, then click the "Quick Look” icon in the
toolbar to open the Paperless Quick PDF Viewer; or

0

Use the contextual menu to open either viewer.

The actual receipt or document will appear in its own window,
allowing you to view it alongside the main window.The Quick
PDF Viewer will only allow you to view the item, while the PDF
Viewer will also allow you to print the item.
You can set your PDF viewing preference in the Files tab of the
Preferences window (see Files Preferences, p.15).
To edit an item in its own window:
Choose Edit Document from the
Edit menu. This will launch a
Quick PDF Viewer with image
manipulation capabilities.
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Entering line items or “Splits”
Your receipts may have items from one or more categories: for instance, you go to Target and buy a DVD player,
pick up an over the counter prescription, buy toilet paper and a new mirror for the entryway of your house.
How can you categorize this receipt so that later you can find out how much you spent on medicine for your
flexible spending account?
Paperless makes it easy - simply enter the line items, or “Split” the receipt and categorize each item.
To enter a line item:
Simply click on the + button below the line item box in
the details pane. A Sub Item popup dialog will allow
you to enter the itemʼs name along with its category,
tax, amount, and notes. Click OK when complete, and
repeat as necessary. (You can also remove a line item
by selecting it and then clicking on the - button.)
For example, using the Target purchase above, you
could enter the item “DVD Player,” select the category
“Electronics,” and enter the price for that specific item.
Next, you would enter a second item for the
medication, and assign a category of “Health &
Medical” or “FSA.” You would then continue to enter
new items for each purchase (i.e. toilet paper and
new mirror) until youʼve completed them all. Each of
your items would then be available for easy sorting as
you desire.
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Combining items
Paperless lets you easily combine or merge items stored in your library.
To combine two or more items:

1

Select the items.

1

0

Right-click on the items while they are
selected.
A contextual menu appears.
0

Choose Combine Documents... from
the options.
The items are merged into one.

3
Note: The details from the newest
item are used, and the details
from the older item(s) are
discarded.
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Adding pages to items
Paperless lets you easily add pages to
receipts or documents stored in your library.

1

To add a page to a receipt or document:

1
0

Select the file.
From the File menu, select Add Page

(s).

2

0

Choose the file you would like to add
from the Windows Explorer popup.
0

Click Open.

Hint: You can also add a page by
using the combine functions
described above (see Combining
Items, p. 32). Simply scan or
import the additional page or
pages into your library. Then
select the additional page, along
with the existing item from your
library, and choose Combine
Documents.

3

4
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Removing pages from items
To remove pages from an item:

1

Select the file.

1

0

Choose Remove Page(s) from the
Edit menu.
The file will appear in the Quick PDF
viewer window.
0

0

Select the page to remove.

2

Choose Delete from the Edit menu.

You will not be prompted to confirm the
deletion, you will be prompted to save
your changes when you exit the window.
(You can turn off this prompt in the Files
preference pane. See Files preferences,
p. 15) Clicking yes will confirm the page
removal, while clicking no will restore the
page. Once confirmed, a page removal
cannot be undone.

4
3
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Changing item details
You can change an itemʼs information at any time after scanning or
importing it.
Simply click on the item to display its information in the main windowʼs
details pane. (If the details are hidden, click on the Show Details icon
in the Toolbar or choose Show Details from the View menu. See
Viewing or hiding item info, p. 29.) In the details pane, you can change
any of your itemʼs information, and save your changes by clicking on
the Apply button that appears at the bottom right.
The middle section of this pane is for "splits.” These allow you to
break up a file and place portions of it in different categories. (See
Entering line items or “Splits”, p.31)

Deleting items
To delete a receipt or document, select the item and either click the
Delete icon in the toolbar, press the delete key on your keyboard,
use the contextual menu, or select Delete from the Edit menu.

Depending on your files preferences, you
will be prompted to confirm the deletion,
as the process cannot be undone. (See
Files preferences, p.15)
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Searching
Paperless makes it easy to find items in your library.
To find an item:

1

1

Enter a search term in the search field in the
Toolbar.
0

Click the Search icon or hit
enter. This will launch a search
across all available fields,
including OCR text of English
documents.

3

0

All receipts or documents
that match will appear in your
current view.
Note: Searches are performed on the currently selected collection or collections. To search all the items in
the library, select Library from the source list in the left pane.
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2

Using Collections to Organize Data

1

Creating collections
Collections help you organize your files. You can create collections or
use smart collections to organize your receipts and documents.

2

The source list pane of the main window shows your collections. In
order to create a collection:

1

Click on the + icon in the lower left corner. Alternatively, choose New
Collection from the gear buttonʼs menu, right click anywhere in the source
list pane and choose from the contextual menu, or use the File menu.
0

Enter a name for your collection and click OK for it to
appear in your collections list.
0

Drag and drop items into your new collection.

3

You can also select multiple items and use the gear icon,
contextual menu, or File menu, to create a new collection from
the currently selected receipts or documents.

37 of 62

Smart Collections
Smart collections expand on collections by allowing you to specify criteria
detailing which items are to be included in the collection. These criteria include
Merchant/Title, Date, Input Date, Payment Method, Category, Subcategory,
Amount (for receipts), Notes, Tags, Document Type and custom fields.
Your Paperless libraries open with a variety of default smart collections:
- Recent Documents smart collections are automatically populated based on
your recent activity, including files imported This Week and This Month.
- Receipts and Documents smart collections are based on file type - these
collections automatically populate as you assign a type to your imported files.
Creating new smart collections is a simple task:

1

Click the gear icon in the lower left
corner and select New Smart Collection.
Alternatively, right click anywhere in the
source list pane and choose from the
contextual menu, or use the File menu.
0

1

Enter a name for the new smart collection.

2

0

Select the field you want to match from
the left menu. This includes Merchant/Title,
Date, Amount, Category, etc.

3

Smart Collections continued on next page...
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0

Select the type of match, such as equals,
contains, is in the range, is greater than, etc. This
will vary depending on the field you have chosen.

4

0

Enter the information for a match in the field or
date picker, as appropriate, and click OK.
You can add or remove criteria by pressing the + or buttons.

5

By default, if any of the criteria match,
a receipt or document will appear in
the smart collection. If you would like
to change this so that all the criteria
must match, change the "any"
selection in the top menu to “all.”
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Using and rearranging collections
Items can appear in as many collections as you want.
To remove an item from a collection, simply open the
collection, select the item, and delete it. Your item will
not be removed permanently from the library - in order
to remove an item permanently, you must remove it
from the library itself. Removing an item from a smart
collection will also remove it from your library.
Collections can easily be arranged. Drag the collection
to its new location and it will be moved. You can
choose whatever order meets your filing needs.

Folders
Paperless allows you to group your collections into folders. To create a folder:

1 Choose New Folder from the gear buttonʼs menu, right click anywhere in

1

the source list pane and choose from the contextual menu, or use the File
menu.
0

Enter a name for your folder and click OK.
Your folder will either be created in the
Collections list, or as a sub-folder of your
currently selected Collection or Folder.

2

0

Drag and drop collections, smart collections,
and even folders into your new folder.
You cannot drag receipts or documents into folders; they must be
contained in collections. To remove a collection from a folder,
simply drag the collection onto the Collection icon in the source list.
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3

Exporting, Emailing and Saving
Paperless allows you to export, email, and save your documents, receipts, and other library items.

Emailing items
Sending your items via email is quick and easy:

1

1
Select the item(s) you want to email.

2

0

Click the Email icon in the toolbar,
choose Email... from the File menu, or use
the contextual menu.

3

0

Enter the recipientʼs email address and
click OK.
Paperless composes a new email message
in the Paperless for Windows Email Utility,
with the item(s) attached as a pdf file. If you
have not yet configured your email settings,
you will be prompted to do so in the Backup
& Misc tab of Preferences.
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Exporting
Paperless allows you to export an item or folder of items from your Library.
To export an item or folder:

1

1

Select the item or folder you want to
export.
0

Choose Export from the File menu. Alternatively, you can use the contextual menu, or
type Ctrl+E..
0

Select a location for the file and click

OK.
A dialog will prompt you to confirm your
export if your selected destination is not an
empty folder. You will also be notified by a
dialog box when your export is complete.

3

Tip: If your items are not reimporting
with metadata attached, make sure
you have the “PDFs: Write Metadata”
option checked in the Files
Preferences.

2

Paperless will export 2 files for each item:
a PDF file of the item itself, and an XML file containing the metadata you assigned to your item
in the Library. That metadata will be available for you to work with when you reimport the items.
Certain programs may not properly read the XML format if you have accented or non-English characters.
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Setting up export to Quicken QIF
The following only applies to receipts:

1

Select Show Library Configuration from the View menu.

2 Click on the Payment Methods tab.
3 For each Payment Method, select the type that corresponds to the

1

account type in Quicken, i.e. Bank Account, Credit Card, Cash or Other.
(See Payment Methods, pg. 57)

4

Make sure each Payment
Method corresponds exactly to an
account in Quicken. If you need to
change the name of a payment
method, it will automatically change
all receipts that use that payment
method.

2
3

4

5

Click on the General Fields
tab in Library Configuration.
0

Make sure each Category
corresponds exactly to a category in
Quicken. Changing the name of a category
automatically updates all receipts that use
that category. If you use sub categories in
Quicken, create categories in Paperless
with colons in them, i.e.
House:Maintenance.

5
6
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Export to Quicken QIF
To export an item or folder to Quicken QIF:

1 Select the item you would like to export and choose Export to QIF... from the File
menu. Alternatively, you can use the contextual menu.

2

Select the destination for the resulting QIF file.

3 Choose a file name, and click Save.
4 Launch Quicken and then import the QIF file you just created.

1
2

3
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Saving receipts and documents
Saving receipts and documents is quick and easy. In Paperless, your information is automatically saved in the library
file. There is no need to save, unless you are looking to have an extra copy of the item outside of your Paperless
library. To save a copy of the item:

1

1

Select the item(s) you want to save.

0

Choose Save... from the File menu,
type Ctrl+S, or use the contextual menu.
0

Select a destination for your item. You can
save the file wherever you like.

2

0

Choose a file format for your item. You
can specify if you want the format to stay the
same as the original, or if you want to save it
in a different format. Paperless will generate
a new file from all your selected items.
0

3
Click OK.

5

A dialog will prompt you to confirm your
export if your selected destination is not an
empty folder. You will also be notified by a
dialog box when your export is complete.

4
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Importing
Paperless allows you to easily import files of different
types, including PDF and JPEG, into your libraries.

1

Drag and drop
There are four ways to import via drag and drop:

1

Drag and drop the file onto the Paperless icon.
It will import into the frontmost library.

2
3
4

Drag and drop the file onto a libraryʼs view pane.

2

Drag and drop the file into a library drop folder.
Drag and drop the file onto a library droplet.

3

For more information about droplets, see Droplets, p.62.

4
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Import menu item
To Import files from the menu:

1

Choose File --> Import...
A window appears attached to the library into which you are importing.
0
0
0

Select a file or folder, or search by file name or type.
Choose the item or items to import.
Click Open. Paperless will add the file or files to your library.

1
3

2

4
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Printing Items
1

Printing receipts is very simple:

1

Select the item(s) you want to

print.
0

Choose Print... from the File menu, type Ctrl+P, or use the
contextual menu, launching the Paperless Quick PDF Viewer.
0

Choose Print from the
PDF Viewerʼs File menu.
You can then choose your
print options - such as more
than one item per page from the Print dialog.

3
2

Alternatively, double-click
the file you want to print to
launch the Paperless PDF
Viewer. From there, simply
choose the Print option from
the Viewerʼs File menu.
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Reports
You can create, view, and print reports in Paperless.

1

Creating a Report
To create a report:

1

Choose Reports... from the File menu.

A window appears with a default report,
“Paperless Receipt Report” enabled.

3

2
0

Click the + button.

A sheet appears.
0

Configure what your report will display
according to the following options:
Reports continued on next page...
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Report Title - Names the report.
Sub Title - Describes your report.

3

Available Fields - Displays all the fields in your
current library.
Report Fields - Sets the fields included in the
report.
Include document image - Displays the images
at the end of the report.
Total Fields - Sets the fields which will be totaled
at the end of the report (e.g. Amount).
Order fields - Sets the order for the fields in the
report.
To add a field to the report, total, or order boxes,
simply select it and click the associated right
arrow. To remove a field from either of those
boxes, select the field and click the left arrow.

4

To move a selected field up or down within the
list, use the up and down arrows.
0

Select which items to include in
your report by specifying the field,
such as Category, the type of match,
such as equals, and the Condition
from the drop down menu. You can
add and remove conditions by using
the plus and minus buttons, and also specify whether all or any of the criteria should be met.
0

Click Done. A dialog box will prompt you to confirm the changes you have made to your report. You can also
save your report to a specific location by using the button and path option at the bottom of the window.
50 of 62

5

Viewing and Editing Reports
To view or edit an existing report, choose Reports... from the File menu,
launching a window that displays your current list of reports.
To view a report, double click it, or select it and click the Show Report button at
the bottom right of the window. The report will display as an HTML file in your
default Web browser, such as Internet Explorer.
To edit a report, simply select the report, and click the Report Editor button to
launch the Quick Reporting window.

A Paperless report displayed
in Internet Explorer
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Printing Reports
To print a report:

1

Choose Reports from the Window menu.

1

The reports window appears.
0

2

Select a report.

0

Click the
Show Report
button or
double-click the
report in the list.

3

0

Choose
Print... from your

4
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browserʼs menu.

Chapter 5: Advanced Topics
In This Chapter:

Now that weʼve looked over the basic functions of Paperless in
depth, weʼll cover a few remaining topics, including backing up
your libraries, changing your library configuration, and droplets.
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Backups
Library Configuration
Droplets

Backups

2

Backup your library
There are a number of ways to backup your Paperless library.

1

Use a third party product to backup your computer. (This is highly
recommended.) Backup and Restore (Center) is one such application
offered by Windows.

2

Click on the Backup icon on the toolbar, or choose Backup Library... from the File
menu to create a zip archive of the current library. The library will automatically store your
archive to a Paperless Backups folder it creates in your Documents folder. We suggest
that you do this periodically.

3

Use Windows Explorer to copy your library to another location on your hard drive, to an external
drive, or to a flash drive. Make sure that the library is not open in Paperless when you copy it.
Paperless can remind you to make a backup of your
data and password protect your backups. To set
these options, first launch the Preferences window
by choosing Preferences from the Edit menu.

1
0

0

1
4

2
3

Select the Backups & Misc tab.
Check the option to “Remind me to backup every x days.”
Enter a number of days between reminders.

0

Password protect your library backups by clicking the Password button and
entering a password.
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Library Configuration
Library Configuration (accessed from the main window menu) allows you to display and control information specific to a
library. This includes general fields, payment methods, custom fields, data types, and tags.
To open the Library Configuration window, simply choose Show Library Configuration from the main windowʼs View Menu.
This section explains how to customize each of the tabs found in the Library Configuration window.
Below is the library icon:

Library icon
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General Fields
The General Fields tab lets you customize information related to Merchants/Titles, Categories, and Subcategories.
Merchants/Titles:
The Merchants/Titles field is useful for
adding or editing the names of merchants
you commonly use - all your additions will be
displayed in the Title drop down menu in
your main windowʼs details pane.
Paperless lets you enter merchants or titles
as you add information to your documents in
the main window, but sometimes you might
wish to edit a typo or add merchants and
titles en masse. Here is how:

2
3

1

Select an item in the Merchants/Titles
field, and click the Editor button at the
bottom right of the list. (You can also doubleclick the item to launch the same dialog
box.)

1

0

In the dialog box, enter the name as
you would like it to be displayed in your
itemʼs metadata.
0

Click OK.

To add or delete a merchant or title, simply click the Plus
(+) or Minus (-) buttons to the left of the Editor button.

Categories and Subcategories are useful for adding
more detailed information to your items - such as a
“Food and Drink” category or a “Family” subcategory.
To customize these fields, simply repeat the same
three-step process shown on this page.
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Payment Methods
The Payment Methods tab is useful for entering information that lets you easily name and
identify payment types for your receipts.

1
Here is how to enter payment methods:

1 To add a Payment Method, click the Plus (+) button at the
lower left of the window to open the Add Payment Type dialog box.

2

Enter a Name for your Payment Type (e.g. Visa).

3 Select a Type from the drop down menu (e.g. Credit Card). The type

2

chosen will affect your options in the main windowʼs details pane.

4 Enter any appropriate notes in the Notes field.
5 Click OK to save your entry and return to the Payment Methods tab.
To edit an existing Payment Method, select it from the list and click the Editor
button at the lower left of the window. The Add Payment Type dialog box will
open, allowing you to edit the Name, Type, or Notes fields as shown above.
To delete a Payment Method, select it and click the Minus (-) button at the lower
left of the window.

57 of 62

3
4
5

Custom Fields
Paperless lets you add an unlimited amount of custom fields to your libraries, to
help you better organize your documents. Examples of custom fields include
Role, URL, and Address fields.
To add a custom field in the Library Configuration window:

1

Click the Plus (+) button at the bottom left of the Custom Fields tab to
open the Add Custom Field dialog box.

2

Enter a Name for your Custom Field.

3

Select a Type from the drop down menu provided (e.g. Text Field). The
Type you choose will control how your custom field is displayed in the main
window. (e.g. the Date Field will display with a date picker.)

4

Click OK to save your entry and return to the Custom Fields tab.

To edit an existing Custom Field, select it from the list and click the Editor
button at the lower left of the window. The Add Custom Field dialog box will
open, allowing you to edit the Name and Type fields as shown above.

1

To delete a Custom Field, select it and click the Minus (-) button at the lower left
of the window.

2
Tip:
A custom field will not automatically
appear in your libraryʼs main window! To
enable it to show in the view pane, you
will need to add it to your “Fields to
Show” in the Data Types tab. See Data
Types, p. 59.

4
3
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Data Types
Paperless lets you customize your Data
Types and choose which fields to
display in the main window for each
one. The default data types are
Contacts, Receipts and Documents.
To add a data type in the Library
Configuration window:

2
3

1

Click the Plus (+) button at the
bottom left of the Data Types tab to open a
Paperless Library dialog box.
0

Enter a Name for your new Data Type.

0

Click OK to save your entry and return
to the Data Types tab.
To edit an existing Data Type, select it from
the list and click the Editor button at the
lower left of the window. The Paperless
Library dialog box will open, allowing
you to edit the Name field as shown
above.
To delete a Data Type, select it and
click the Minus (-) button at the lower
left of the window.

1

Tip:
When you create a new Data Type, Paperless will automatically
populate the Available fields list with all the default fields, plus any
custom fields you have created for the current library. The Fields to show
list will be populated with a default list that does not include any of your
custom fields. To add a custom field to the list, simply follow the
instructions on the next page.

Data Types continued on next page...
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Some Data Types have fields that
make sense to associate with them
- for instance a Contact data type
might have Personal Phone or
Work Address fields, but not an
Amount field. Similarly, a
Document data type probably
would not have a Work Zip field.
To choose which fields to display
with your Data Types:

1

2

1

Select the field from the
Available fields list.
0

Click the Right Arrow to add it
to the Fields to show list.
0

Click Done.

3

To remove a field from the Fields to
show list, select it and click the Left
Arrow.
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Tags
Paperless lets you define an unlimited amount of Tags for your files - these tags
can be particularly useful when you are creating Smart Collections.
To add a tag in the Library Configuration window:

2

1

Click the Plus (+) button at the bottom left of the Tags tab to open a
Paperless Library dialog box.
0

0

3

Enter a Name for your new Tag.
Click OK to save your entry and return to the Tags tab.

Once you have created a Tag, you can
assign it to any file in the main window.
Simply double-click inside the tag field in the
main windowʼs details pane to open the Tag
Editor, which will let you edit the global list of
tags that are available to assign to any item.

1

To add a tag to a particular item in the
library, click the tag in the Tag Editor (or CtrlClick to select multiple tags) and then click
OK.
In order to remove a tag from a particular
item in the library, de-select that tag in the
Tag Editor (by Ctrl-Clicking it) and then click
OK. If you have multiple tags assigned to an
item and only want to remove one, simply
Ctrl-Click on that single tag to deselect it.

Tag field in the
main windowʼs
details pane
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Droplets
A droplet is a small application that embeds information about your library. Paperless
automatically creates droplets for each of your libraries, and places them as shortcuts in
your library folders on the Desktop. From there you can move them wherever you like.
Droplets also provide an easy way to import your files - simply drag an image or
document onto a library droplet to import the item into that library.
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